生活
綜合

再推新版本!4年前手機不能用LINE了 大限日曝光

LINE 更新 版本 舊手機
再推新版本!4年前手機不能用LINE了 大限日曝光

LINE將推新版本,不支援約4年前的舊裝置。(圖/LINE 粉專)

通訊軟體LINE今(2日)宣布,本月中旬針對Android手機的用戶推出最新版本,但不支持Android 7以前的裝置,也就是說大約4年前的手機將會無法使用新版的LINE。不過,如果用戶選擇不要更新軟體,就能繼續使用。

LINE目前已陸續向Android 7的用戶發送此一公告,建議舊裝置的用戶,先將手機升級到Android 7以後的版本,或者是將LINE轉移至手機軟體版本在Android 7以上的新手機,就能使用新版的LINE和新功能。

LINE的公告內容指出,舊版Android用戶的最低使用標準,是LINE 5.0至5.1.1版本,可使用LINE 11.5.0以下的版本;若使用Android 4.4.4以下版本的話,還是不能繼續使用LINE。

另外,在iOS用戶方面,可能也會出現舊機無法使用的類似情況,必須先將手機更新到iOS 12.0以上版本,而iOS 9以前的版本也將無法繼續使用LINE。若是iOS 11.0至11.4.1的用戶,則可使用LINE 10.17.0以下版本;若是iOS 10.0至10.3.4的話,可使用LINE 9.16.1以下版本,而iOS 9.3.6以下版本的裝置也將無法繼續使用LINE。

LINE 更新 版本 舊手機